Problemas com STS e GTS
13/10/2013 20:00
0
Gente o que ta acontecendo com o SpringSource tool suite? Tenho um projeto onde eu desenvolvia ele com Grails 1.3.7 e a versao do SpringSource 2.7.1. Dai troquei de computador, com windows 8 (infelizmente) e agora to tentando rodar meu projeto e nao consigo rodar. Baixei a nova versao do STS e nao consigo baixar as extensoes do Groovy/Grails... ai baixei o GTS e nao consigo importer meu projeto... Ele reconhece que foi um projeto desenvolvido na IDE STS e pergunta se eu quero migrar pra o GTS dai ele fica eternamente parado nessa etapa aqui "Setting non-interactive mode
[groovyc] Compiling 1 source file to C:\Users\Line\Desktop\...\target\classes"
Algum de voces tiveram esse mesmo problema?

P.S.: Desculpa se ja houve algum topico parecido com esse.. nao consegui encontrar o campo de pesquisa do forum.
Tags: GTS


0
Sugiro que você apague o arquivo .project e a pasta .settings e tente importar novamente o projeto.

Estes arquivos possuem as configurações que o eclipse necessita para o projeto, como você estava utilizando uma versão mais antiga talvez estes arquivos não sejam mais compatíveis



Ainda não faz parte da comunidade???

Para se registrar, clique aqui.


Aprenda Groovy e Grails com a Formação itexto!

Newsletter Semana Groovy

Assinar

Envie seu link!


Livro de Grails


/dev/All

Os melhores blogs de TI (e em português) em um único lugar!

 
Creative Commons
RSS Grails Brasil é mantido por itexto Consultoria.
Em caso de problemas contacte Henrique Lobo Weissmann (Kico) por e-mail: kico@itexto.com.br
Todo o conteúdo presente neste site adota o Creative Commons como licença padrão.
Ver: 4.14.0
itexto